Audi A6 / A7 Klub Polska Strona Główna




PRZYPOMNIJ HASLO

 


 Ogłoszenie 
Zanim napiszesz nowy temat na forum A6 / A7, skorzystaj ze standardowej lub poniższej, dodatkowej wyszukiwarki. Twój problem mógł być już omawiany.

Osłony Audi A6 OC/AC OC/AC warsztat Gdańsk forum audi a6 Tarcze, hamulce forum audi a6
Osłony
przeciwsłoneczne
Regeneracja
turbosprężarki
SklepOpon.com
opony i felgi
Kup OC/AC
AZet Auto Serwis
Naprawa
wgnieceń
Układ hamulcowy Sprawdzenie VIN

Weryfikacja Historii Wypadkowej Pojazdu


Poprzedni temat «» Następny temat
Audi A7 2013 problem z ustawieniem wysokości świecenia lamp
Autor Wiadomość
pacholekck 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Imię: Piotr
Wiek: 29
Dołączył: 12 Mar 2018
Posty: 58
Skąd: Kraków/Kielce
Wysłany: 2019-07-14, 09:26   Audi A7 2013 problem z ustawieniem wysokości świecenia lamp

Tak jak w temacie. Moje lampy świecą zdecydowanie za wysoko.
Auto z USA. Prawa lampa wymieniona na EU, ale moduły przekręciłem z uszkodzonej z USA, lewa lampa została w wersji z USA.
VCDS nie pokazuje żadnych błędów.

Ciągle walczę z lampami i trochę edytowałem posta, bo kilka rzeczy się zmieniło.

Sytuacja była taka, że jak lampa była podniesiona na maksa w górę, to skręcając ją śrubą w dół, obniżała się tylko trochę, powiedzmy tylko przez pierwsze 5 na 22 możliwe obroty śrubą. Reszta obrotów już nie wpływała na wysokość świecenia. Odkręciłem ramię czujnika poziomu z przodu i ustawiłem w jakiejś innej pozycji i po wielu próbach udało mi się ustawić lewą lampę. Nagle te pozostałe obroty na śrubie zaczęły "działać" i obniżyły lampę.

Zająłem się prawą lampą. Sytuacja była taka sama, ale w końcu udało mi się ją obniżyć. Wyglądało to tak, że zmieniam pozycję czujnika, kręcę śrubą, brak reakcji. Zmieniam pozycję czujnika, kręcę śrubą w lampie i chyba za 20-stym razem lampa pozwoliła się obniżyć.

Koniec końców miałem sytuację, że czujnik przykręcony na miejscu, lampy na oko ustawione i śruba mogę je jeszcze korygować góra dól. Pojechałem na SKP, zabrałem VCDS, włączyłem basic settings i ustawili mi lampy. Zapisałem ustawienie i wróciłem do domu.

Wszystko było ok, ale w sobotę wracałem z Warszawy do Krakowa i kilka aut migało mi długimi. Wczoraj wjechałem do garażu i okazało się, że prawa lampa sama się podniosła i nie da się jej obniżyć śrubą. Wygląda to tak:



Nie mam innego pomysłu jak tylko wymiana tego czujnika poziomu, może jest uszkodzony? Ktoś się orientuje do czego jest przedni, a do czego tylny czujnik? Jak one działają? Jak ruszam tylnym, to lampy nie reagują, a chyba tez powinny się ustawiać?
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
mat1324 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 3.0 CDYA 239KM
Napęd: Quattro
Rok: 2011
Skrzynia: Tiptronic
Imię: Mateusz
Pomógł: 550 razy
Wiek: 26
Dołączył: 23 Sty 2013
Posty: 10136
Skąd: Nowy Tomyśl
Wysłany: 2019-07-23, 20:11   

Przy ruszaniu dowolnego czujnika światła powinny na to reagować. Dla sterownika liczy się odchylenie nadwozia od podwozia, więc jak dociążysz przód, to światła idą delikatnie do góry, a jak obciążysz tył, to są opuszczane. Możliwe, że tylny czujnik zwariował i od czasu do czasu pokazuje dziwną rezystancję, która jest odbierana przez sterownik, który na siłę podnosi lampę. Tylko znowu jest mały problem, bo powinny obie podnieść się tak samo. Może winne są modułu, które przełożyłeś?
 
 
pacholekck 


Model: A7 4G
Nadwozie: Liftback
Zasilanie: Benzyna
Silnik: 3.0 TFSI 310KM
Napęd: Quattro
Rok: 2013
Skrzynia: Tiptronic
Imię: Piotr
Wiek: 29
Dołączył: 12 Mar 2018
Posty: 58
Skąd: Kraków/Kielce
Wysłany: 2019-08-06, 07:32   

Kilka dni temu postanowiłem, że zanim wymienię czujniki, to jeszcze raz spróbuję ustawić prawą lampę. Oczywiście jak ją obniżałem śrubą z pozycji maks w górę, to obniżała się tylko przez pierwsze 4 obroty śruby, a potem się zatrzymywała. Wszedłem w kanał, odkręciłem czujnik z przodu i ustawiłem ramię tak, żeby lampy obniżyły się jak najbardziej, wtedy dopiero mogłem prawą lampę obniżyć jescze bardziej śrubą. Potem czujnik na miejscie, podpięcie VCDS, basic settings i ustawienie dokładnie lamp i zapisanie ustawień. Od kilku dni jest spokój i lampa świeci tak jak powinna. Mam nadzieję, że tak już zostanie. Może się kiedyś komuś przyda ten opis.
 
 
AUDI AG Tomasz 


Model: A6 C6
Nadwozie: Avant
Zasilanie: Diesel
Silnik: 4.2 335KM
Napęd: Quattro
Rok: 2004
Skrzynia: Tiptronic
Kod silnika: BAT
Imię: Tomasz
Pomógł: 231 razy
Wiek: 43
Dołączył: 28 Sty 2015
Posty: 5376
Skąd: Warszawa
Kliknij tutaj ------------->
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do: